CAD Generation stopped working partially
Resolved
Sep 28 at 07:15pm CEST
Issue has been found and resolved. CAD Generation is fully functional again.
Affected services
CAD Generation Server Status
CAD Generation Neutral Formats
CAD Generation Catia
CAD Generation Creo
CAD Generation Inventor
CAD Generation NX
CAD Generation Revit
CAD Generation SolidEdge
CAD Generation Solidworks
Created
Sep 28 at 07:00pm CEST
CAD Generation stopped working for some regions, including North America and Asia.
We are investigating the issue.
Affected services
CAD Generation Server Status
CAD Generation Neutral Formats
CAD Generation Catia
CAD Generation Creo
CAD Generation Inventor
CAD Generation NX
CAD Generation Revit
CAD Generation SolidEdge
CAD Generation Solidworks