Back to overview
Downtime
CAD Generation for neutral formats stopped working
Mar 20 at 10:00am CET
Affected services
CAD Generation Neutral Formats
Resolved
Mar 20 at 10:10am CET
We have resolved the issue.
Affected services
CAD Generation Neutral Formats
Created
Mar 20 at 10:00am CET
CAD Generation for neutral formats stopped working for some regions, including North America and Asia.
We are investigating the issue.
Affected services
CAD Generation Neutral Formats